FANDOM


I didnt used the template here... i used HTML instead but made it to look like it was the template...what i did is Edit the part that says:
"Any player with magic level..." and i writed "Druids with magic level..." because i saw that only Druids can use the rune.... --Lord de los Druidas 19:18, 28 May 2005 (EDT)

Only druids can use this rune? i highly doubt that, can anyone confirm or deny this?
¿ DisÅstér Móntêiro ¤  Tãlk ¤ ¿
________________ 20:28, 20 March 2007 (PDT)

That was just wrong placed information. It has now been fixed by Tharjah. Thank you!
Art Featherpitch - The mispseller - Spam Me 15:45, 18 April 2007 (PDT)


I wasnt able to use it on my sorcerer with magic level 18+ and with 1400+ mana. So only druids can use this rune.

Jaafreitas 07:30, 7 June 2007 (PDT)



The "used by" says every player with mlvl 18+ and 1400 mana can use it, but the notes say only druids can. What's true now? -Nidhoggr


Where in edron you buy this? Kwigon the sharpshooter 23:08, 11 June 2008 (UTC)


ONLY DRUIDS CAN USE THIS RUNE!   º Kvip º  ¤ Talk ¤  º My Contributions º   23:54, 29 October 2008 (UTC)


Err.. did you miss the "This is a very expensive rune ...which can only be used/created by druids..? -- Sixorish 00:53, 30 October 2008 (UTC)


Is using paralyze rune causing unjustified frags?

We are arguing about this and i dont want to take frag : / because red skull is going on ! :D


WE gotta write about it..

Vasiva 08:04, August 11, 2010 (UTC)




just tested it, paralyzing does not cause unjustified kill.

Vasiva 15:16, August 11, 2010 (UTC)


Spelling

There seems to be an inconsistency how to spell this word. On tibia.com you will find the spell page with an s (http://www.tibia.com/library/?subtopic=spells&spell=paralyserune), but the image is spelled with a z (http://static.tibia.com/images/library/paralyzerune.png), which I found out by guessing and altering the url. Not really sure what our stand is on this. -- Bennie (talk ~ fellows) 17:19, September 20, 2014 (UTC)


As Dragoes will attest, it used to be paralyze but then CipSoft changed to paralyse and some things have yet to be updated. Thus we should use the intended paralyse. -- Sixorish-Safe (talk) 04:39, September 21, 2014 (UTC)

Community content is available under CC-BY-SA unless otherwise noted.