FANDOM


Why the Dragon Necklace wasn't included on 'Fire Resistent'?


It should have been... If it wasn't in the category Fire Resistant it was probably a job queue issue (I sincerely hope it wasn't...), but the noinclude tags which you removed are actually intended to be there, they don't do what the tag name suggests; they prevent pages transcluding this article from being in the category - it still applies to this page, but articles like Amulets and Necklaces which include this article will not be added to the category thanks to the noinclude tags. I will re-add them... -- Sixorish 14:41, 17 March 2009 (UTC)


I'm reading your sentence a few times but I still don't understand, "they don't do what the tag name suggests", noinclude tags suggest not including it, doesn't it? ^^ Bennie (talk ~ fellows) ^^ 14:45, 17 March 2009 (UTC)


maybe I worded that a little oddly, by that I refer to it including on the article it's applied to, but not including on other ones. -- Sixorish 14:48, 17 March 2009 (UTC)


Ok, that makes sense. ^^ Bennie (talk ~ fellows) ^^ 14:58, 17 March 2009 (UTC)


Sorry I can't understand. Dragon Necklace protects from Fire Damage right? Why it doesn't are showed on 'List of equipment that provide protection against Fire'? I think, it's a trouble caused by 'noinclude tags'. Isn't it? Thanks and sorry my English.


I see what you mean, was an issue with Fire Damage caching the results, purging fixed it. -- Sixorish 15:15, 17 March 2009 (UTC)


Now it's working :) Thank you and sorry me. Ah, can you explain me how to use 'noinclude tags'? I found the trouble and you've fixed it! Thanks for your help! -- Oceandark druid 15:36, 17 March 2009 (UTC)


Err... no, that wasn't the issue, that's just an unnecessary pipe. The issue was fixed by purging Fire Damage (https://tibia.fandom.com/wiki/Fire_Damage?action=purge). noinclude tags should be used for articles which are intended to be included. They should surround anything not to be included on other articles. For example, if I put <noinclude>a</noinclude> on an article, then articles which include the contents of the page will ignore the 'a' -- Sixorish 15:51, 17 March 2009 (UTC)


Rest of the conversation moved to User talk:Oceandark druid -- Sixorish 17:17, 17 March 2009 (UTC)

Community content is available under CC-BY-SA unless otherwise noted.