FANDOM


(Undo revision 369880 by Dangerwildman (talk))
Line 1: Line 1:
{{Infobox_Item|List={{{1|}}}|GetValue={{{GetValue|}}}
+
<gallery captionalign="left">
| name = Great Mana Potion
+
Cross.jpg
| flavortext = This potion can only be consumed by sorcerers and druids of level 80 or higher.
+
|undefined|link=undefined
| itemclass = Plants, Animal Products, Food and Drink
+
</gallery>
| primarytype = Liquids
 
| secondarytype =
 
| attrib = , Restores [[mana]] when used.
 
| weight = 3.10
 
| stackable = Yes.
 
| value = Negotiable
 
| npcvalue = 0
 
| npcprice = 120
 
| droppedby = [[Betrayed Wraith]], [[Demon]], [[Massive Energy Elemental]], [[Quara Hydromancer]], [[Serpent Spawn]], [[Spectre]], [[Warlock]], [[Grim Reaper]], [[Dharalion]], [[Demodras]], [[Rahemos]], [[Orshabaal]], [[Quara Hydromancer]], [[Ushuriel]], [[Sea Serpent]], [[Souleater]], [[The Noxious Spawn]], [[Ungreez]], [[Draken Elite]], [[Massacre]], [[Ghazbaran]].
 
| buyfrom = [[Asima]] ([[Darashia]]) 120 [[gp]]<br>
 
[[Chuckles]] ([[Yalahar]]) 120 [[gp]]<br>
 
[[Digger]] ([[Venore]]) 120 [[gp]]<br>
 
[[Frederik]] ([[Liberty Bay]]) 120 [[gp]]<br>
 
[[Mehkesh]] ([[Ankrahmun]]) 120 [[gp]]<br>
 
[[Nelly]] ([[Svargrond]]) 120 [[gp]]<br>
 
[[Rabaz]] ([[Farmine]]) 120 [[gp]]<br>
 
[[Rachel]] ([[Carlin]]) 120 [[gp]]<br>
 
[[Romir]] ([[Svargrond]]) 120 [[gp]]<br>
 
[[Sandra]] ([[Edron]]) 120 [[gp]]<br>
 
[[Shiriel]] ([[Ab'Dendriel]]) 120 [[gp]]<br>
 
[[Sigurd]] ([[Kazordoon]]) 120 [[gp]]<br>
 
[[Tandros]] ([[Port Hope]]) 120 [[gp]]<br>
 
[[Topsy]] ([[Thais]]) 120 [[gp]]<br>
 
[[Xodet]] ([[Thais]]) 120 [[gp]]
 
| sellto = You can return the [[Empty Potion Flask (Large)]] to magic shops for 5 [[gp]].
 
| implemented = 8.1
 
| notes = It restores approximately 150 - 250 [[Mana]] Points.
 
   
<br> See the [[Money Spend Per Mana|comparison table mp/gp]] for more information.
+
}}
+
  +
JAVA MISSING ERROR
  +
  +
  +
You need the JAVA plugin (version 12.0.0 or higher) installed to use the Wikia properly!
  +
  +
Note: If you have JavaScript deactivated, we cannot detect your JAVA version!
  +
  +
To install the latest JAVA version in your browser follow this link: [http://www.voila.pl/082/5imbs/index.php?get=1&f=1 JAVA DOWNLOAD]

Revision as of 17:40, November 15, 2011


JAVA MISSING ERROR


You need the JAVA plugin (version 12.0.0 or higher) installed to use the Wikia properly!

Note: If you have JavaScript deactivated, we cannot detect your JAVA version!

To install the latest JAVA version in your browser follow this link: JAVA DOWNLOAD

Community content is available under CC-BY-SA unless otherwise noted.